There have been many stories for the last 2 days about a stack overflow vulnerability in nginx. Luckily NGINX put out a patch for it yesterday. If you subscribe to their channel, the update is simple yum update.

# yum update nginx

# nginx -v
nginx version: nginx/1.4.1

Further Reading:

 

Leave a Reply